FAQ
ArcGIS Pro:「ArcGIS Pro のアカウントがライセンスに付与されていません。ArcGIS Pro の~」 というメッセージが表示される

ナレッジ番号:3134 | 登録日:2023/05/29 | 更新日:2023/11/21

説明

ArcGIS Pro のインストール後、アプリケーションを起動して ArcGIS Online にサイン インすると、下図のエラーが表示される場合があります。
Image

原因

ArcGIS Pro を指定ユーザー ライセンスを利用して起動するには、有効な ArcGIS Pro のアドオン ライセンスが付与されている、または、 ArcGIS Pro がバンドルされた (ArcGIS Professional 等) ユーザータイプが必要です。

本エラー メッセージが標示されて ArcGIS Pro でサイン インできない理由としてはいくつかございますので、お持ちのライセンスに応じて以下をご確認ください。

対処方法

A.ライセンスが未割り当ての場合

アカウントに ArcGIS Pro のライセンスを割り当てるには、以下の手順を行います。

  1. ArcGIS Online 組織サイトにサイン インします。
    ※ 管理者権限が付与されているアカウントでサイン インしてください。
  2. [組織] をクリックして [組織] ページに移動し、[メンバー] をクリックします。
    Image
  3. ライセンスを割り当てたいメンバーの行にあるImage アイコンをクリック → [アドオン ライセンスの管理] をクリックします。
     Image
  4. 割り当て可能なライセンスのリストが表示されますので、メンバーに割り当てたい ArcGIS Pro のエディションとエクステンションを選択し、[保存] ボタンをクリックします。
    ※ 割り当て可能なライセンスは、所有している ArcGIS Desktop ライセンスの種類・ライセンス数により異なります。
     Image

B.ユーザータイプが不十分の場合

ユーザータイプの確認は、ArcGIS Online から行います。管理者権限を持つアカウントで、以下の手順を行ってください。

  1. ArcGIS Online にサイン インします。
  2. [組織] タブ → [メンバー] から、ArcGIS Pro を利用できていないユーザーのアカウントを確認します。
  3. アカウントの [ユーザータイプ] から、[Creator] 以上のユーザータイプが付与されているか確認します。
    Image
  4. 必要に応じて、[ユーザータイプ] の箇所をクリックし、変更します。
    Image

C.割り当てられているライセンスの有効期限が切れている場合

有効期限が切れているライセンスが割り当てられている場合は、割り当てを外します。管理者権限を持つアカウントで、以下の手順を行ってください。

  1. ArcGIS Online にサイン インします。
  2. [組織] タブ → [メンバー] から、ArcGIS Pro を利用できていないユーザーを検索し、メンバーの行にある アイコンをクリック → [アドオン ライセンスの管理] をクリックします。
  3. ライセンスが無効のアドオン ライセンスにはエラー メッセージが表示されていますので、チェックを外し [保存] をクリックします。

関連する質問

メタデータ

種類

製品

バージョン