FAQ
ArcGIS Pro:「ユーザーに割り当てられたライセンスの数が組織で利用可能なライセンスの数を超えています。 組織の~」 というメッセージが表示される

ナレッジ番号:3517 | 登録日:2023/05/29 | 更新日:2025/02/26

概要

ArcGIS Pro のインストール後、アプリケーションを起動して ArcGIS Online にサイン インすると、下図のエラーが表示される場合があります。

メッセージ:ユーザーに割り当てられたライセンスの数が組織で利用可能なライセンス数の数を超えています。組織のライセンスを再構成するように管理者に連絡してください。

原因

本メッセージについては考えられる原因がいくつかあるため、それぞれの対処を以下に列挙します。

対処

ご契約内容の変更により、ユーザー タイプの変更が必要な状態の場合

指定ユーザーライセンス(アカウントでのサイン イン方式)で ArcGIS Pro を利用するには、
有効な ArcGIS Pro のアドオン ライセンスが付与されている、または、ArcGIS Pro がバンドルされた (ArcGIS Professional 等) ユーザータイプが必要です。ユーザー タイプを変更します。アカウントのユーザータイプの変更は、ArcGIS Online から行います。管理者権限を持つアカウントで、以下の手順を行ってください。

  1. ArcGIS Online にサイン インします。
  2. [組織] タブ → [メンバー] から、ArcGIS Pro を利用できないメンバーのアカウントを確認します。
  3. メンバーの行の右脇にあるの右脇の [・・・] → [ユーザータイプの管理] をクリックし、利用可能なユーザータイプに変更します。

ArcGIS Pro においてライセンス構成の設定内の ArcGIS Online URL が正しくない場合

ライセンス構成の設定内の ArcGIS Online URL を変更します。

  1. ArcGIS Pro を起動します。
  2. [ArcGIS サイン イン] ウィンドウで、[ライセンスの構成] をクリックします。
  3. [ライセンス] ウィンドウの [ライセンス オプションの構成] で、[ArcGIS Online] の [サーバー URL] に、次の URL をコピーして貼り付けます。
    https://www.arcgis.com/
  4. [OK] をクリックします。

ArcGIS Pro ライセンスの移行を行っており、利用可能な指定ユーザーライセンスが無い場合

こちらは、ArcGIS Desktop 単独使用(SU)ライセンスまたは同時使用(CU)ライセンスをご契約されている方向けの内容です。

My Esri で ArcGIS Pro ライセンスの変換を実施し、ArcGIS Pro のライセンスを指定ユーザーライセンスから単独使用ライセンスまたは同時使用ライセンスに変換済みの場合、指定ユーザーライセンスが無効の状態です。アカウントに割り当てられているアドオン ライセンスの解除を行います。

アドオン ライセンスの割り当て解除は、ArcGIS Online にて行います。管理者権限を持つアカウントで、以下の手順を行ってください。

  1. ArcGIS Online にサイン インします。
  2. [組織] タブ → [メンバー] から、ArcGIS Pro を利用できていないユーザーを検索し、メンバーの行の右脇にある [・・・] アイコンをクリック → [アドオン ライセンスの管理] をクリックします。
  3. ライセンスが無効のアドオン ライセンスにはエラー メッセージが表示されていますので、チェックを外し [保存] をクリックします。

無効なアドオンライセンスの割り当て解除後、ArcGIS Pro を起動し、サイン インせずに [ライセンスの構成] をクリックし、[ライセンス タイプ] にて、変換後のライセンス タイプを指定してください。以下のヘルプページにも手順の詳細の記載がございます。

メタデータ

種類

製品

バージョン