FAQ
ArcGIS Pro:「ユーザーに割り当てられたライセンスの数が組織で利用可能なライセンスの数を超えています。 組織の~」 というメッセージが表示される

ナレッジ番号:3517 | 登録日:2023/05/29 | 更新日:2026/03/19

概要

ArcGIS Pro をインストールした後、アプリケーションを起動して ArcGIS Pro にサインインすると、下図のようなエラーが表示される場合があります。

メッセージ:ユーザーに割り当てられたライセンスの数が組織で利用可能なライセンス数の数を超えています。組織のライセンスを再構成するように管理者に連絡してください。

原因

本メッセージについては考えられる原因がいくつかあるため、それぞれの対処を以下に列挙します。

対処

ご契約内容の変更により、ユーザー タイプの変更が必要な状態の場合

指定ユーザー ライセンス(アカウントでのサイン イン方式)で ArcGIS Pro を利用するには、ArcGIS Pro が有効なアドオン ライセンスが付与されている、または、ArcGIS Pro がバンドルされたユーザータイプ (Professional 等) が割り当てられている必要があります。利用可能なライセンスを割り当てていない場合は、適切なユーザー タイプへの変更が必要です。ユーザータイプの変更は ArcGIS Online から実施できます。ArcGIS Online の管理者権限を持つアカウントにて、以下の手順を行ってください。

  1. ArcGIS Online にサイン インします。
  2. [組織] タブ → [メンバー] から、ArcGIS Pro を利用できないメンバーのアカウントを確認します。
  3. メンバーの行の右脇にあるの右脇の [・・・] → [ユーザータイプ] をクリックし、利用可能なユーザータイプに変更します。

ArcGIS Personal Use をご利用の方は、ArcGIS for Personal Use 利用ガイドの [2025 年 6 月 26 日以降に契約更新した場合] をご確認ください。

ArcGIS Pro においてライセンス構成の設定内の ArcGIS Online URL が正しくない場合

ライセンス構成の設定内の ArcGIS Online URL を変更します。
※ライセンス タイプのプルダウンリストは、[指定ユーザー ライセンス] を選択してください。

  1. ArcGIS Pro を起動します。
  2. [ArcGIS サイン イン] ウィンドウで、[ライセンスの構成] をクリックします。
  3. [ライセンス] ウィンドウの [ライセンス オプションの構成] で、[ArcGIS Online] の [サーバー URL] に、次の URL をコピーして貼り付けます。
    https://www.arcgis.com/
  4. [OK] をクリックします。

無効なアドオン ライセンスが割り当てられている場合

アカウントに割り当てられている無効なアドオン ライセンスの解除を行います。

アドオン ライセンスの割り当て解除は、ArcGIS Online にて行います。管理者権限を持つアカウントで、以下の手順を行ってください。

  1. ArcGIS Online にサイン インします。
  2. [組織] タブ → [メンバー] から、ArcGIS Pro を利用できていないユーザーを検索し、メンバーの行の右脇にある [・・・] アイコンをクリック → [アドオン ライセンス] をクリックします。
  3. ライセンスが無効のアドオン ライセンスにはエラー メッセージが表示されていますので、チェックを外し [保存] をクリックします。

無効なアドオンライセンスの割り当て解除後、ArcGIS Pro を起動し、サイン インします。

別端末の ArcGIS Pro でオフライン設定をされている場合

ArcGIS Online 組織サイトにて、エラーが表示されているアカウントがオフライン設定されていないかご確認ください。
別端末でオフライン設定を行っている場合は、別端末でオフライン設定を解除する必要があります。

アカウントのオフライン設定を確認する方法は、以下の通りです。

  1. ArcGIS Online にサイン インします。
  2. [組織] タブ → [ライセンス] → [アドオン ライセンス] をクリックします。
  3. [ArcGIS Pro] グループ内の [ライセンス アクティビティーの表示] をクリックし、[メンバーの検索] でユーザー名を検索し、当該アカウントの状態を確認します。
  4. ユーザー名の右側に赤い丸のアイコン(●)がある場合は、そのメンバーが ArcGIS Pro をオフライン設定しています。

アカウントがオフライン設定されている場合は、オフライン設定の解除の手順を参照し、別端末で実施されたオフライン設定を解除してください。

別端末の ArcGIS Pro でサイン インできる場合

別端末にて該当のアカウントで ArcGIS Pro にサイン イン可能な場合は、端末固有の問題が考えらえます。
エラーが表示される端末において、以下の手順でファイルのリネームを行ってください。

  1. ArcGIS Pro を閉じます。
  2. Windows エクスプローラーで "C:\ユーザー\<ログイン ユーザー名>\AppData\Local\ESRI_Licensing\ProLicensing\sysgen" を開き、以下のファイルの頭に「old_」をつけてリネームします。
    • keycodes

    ※ AppData フォルダーが表示されない場合:

      Windows 11
      Windows の エクスプローラーを開き、[表示] タブのドロップダウン → [表示] → 「ファイル名拡張子」、「隠しファイル」 にチェックを入れます。
  3. ArcGIS Pro を起動し、サイン インします。

メタデータ

種類

製品

バージョン