FAQ
ArcGIS Pro: 起動時に ArcGIS Online への接続を確立できない

ナレッジ番号:3280 | 登録日:2023/05/29 | 更新日:2026/05/20

現象

ArcGIS Pro インストール後、アプリケーションの起動時に以下のようなメッセージが表示され、ArcGIS Pro を利用することができません。

Image

原因

ArcGIS Pro から ArcGIS Online への通信が行えない状態となっています。

主に以下の原因が考えられます。

  • 端末がインターネットに接続されていない。
  • プロキシ サーバー、ファイアウォール、セキュリティ ソフト等により通信が制限されている。
  • ArcGIS Online へのアクセスに必要なドメインがブロックされている。

対処法

  1. インターネット接続および ArcGIS Online への接続確認
  2. Web ブラウザーを起動し、以下の URL にアクセスできるかご確認ください。
    https://www.arcgis.com/
    正常に表示されることを確認後、ArcGIS Pro を再起動してください。
    ※ 上記 URL にアクセスできない場合、ArcGIS Online への通信自体がブロックされている可能性があります。
  3. ネットワーク設定の確認
  4. プロキシ サーバー、ファイアウォール、セキュリティ ソフトの設定により、ArcGIS Online への通信が制限されている可能性があります。
    ネットワーク管理者にご相談のうえ、「ArcGIS Online の接続に必要なドメイン」を参考に、ArcGIS Online の利用に必要なドメインを通信許可 (例外設定) してください。

メタデータ

種類

製品

バージョン