FAQ
Portal for ArcGIS:ユーザー(メンバー)が追加できない

ナレッジ番号:5758 | 登録日:2024/05/15 | 更新日:2024/10/09

概要

Portal for ArcGIS にて、[組織] → [メンバー] → [メンバーの追加] や CreateUsers コマンド ライン ユーティリティからメンバーの追加を試みると「組織には、メンバーを追加できる十分なユーザー タイプがありません。」と表示され、組織サイトにメンバーを追加できません。
ポータルへのメンバーの追加

原因

適用している Portal for ArcGIS のライセンス ファイル(*.json)に含まれるユーザー タイプが不足している可能性があります。

対処法

まずはじめに、MyEsri から [ライセンス]→[ライセンス情報]→[ArcGIS Enterprise] にて、Portal for ArcGIS のバージョン別のユーザー タイプの残量(利用可能数)を確認します。
利用可能数に応じて、以下に示す対応策を実施します。


・保有するユーザー タイプの総数を既にすべて使い切っている場合

新たにユーザー タイプの追加が必要になりますので、ESRIジャパンお問い合わせ窓口または弊社営業担当までお問い合わせください。


・発行しているユーザー タイプの数がご契約の一部で、ユーザー タイプが残っている場合

下記の手順で、My Esri 上で一度発行済みのライセンス ファイル(*.json)をキャンセルし、目的のユーザー数を指定した新しいライセンス ファイル(*.json)を再度作成して、Portal for ArcGIS に適用します。
  1. すでに作成済みの Portal for ArcGIS のライセンスをキャンセルします。
    すでに作成された Portal for ArcGIS のライセンス ファイルに対して、キャンセル (取り消し) 処理を行うことで、当該のユーザー タイプが解放されます。
    新たにライセンス ファイルの作成を行う際に、作成済みのライセンスに含まれていたユーザー タイプの数が  MyEsri 上に戻ります。
    手順は別途下記のヘルプページをご覧ください。
    Portal for ArcGIS:ライセンス ファイルの作成にてユーザー タイプが選択できない
  2. 新たに Portal for ArcGIS ライセンスを発行します。
    組織サイトに追加するメンバーと同等以上の十分なユーザー タイプを含んだ Portal for ArcGIS のライセンスを発行します。
    ArcGIS Enterprise ライセンス ファイルの作成
  3. 発行したライセンスを Portal for ArcGIS にインポートします。
    [組織]→[ライセンス]→[ライセンスのインポート] から、発行したライセンス ファイル(*.json)を選択します。
    前に適用されていたライセンスを情報は、新たにライセンスをインポートすることで、新しいライセンス情報で上書きされます。
    ライセンスのインポート


 
 

メタデータ

機能

種類

製品

バージョン