FAQ 管理者が ArcGIS Online にサイン インできず、ArcGIS Online 組織サイトの管理者を変更できない

ナレッジ番号:5633 | 登録日:2023/09/29 | 更新日:2023/11/17

この FAQ は、米国Esri社のUnable to change your ArcGIS Online Organization's Default Administratorの記事をもとに作成しています。

概要

ArcGIS Online の管理者が組織内でアクティブでなくなり、連絡が取れなくなった場合、デフォルト管理者(以下、管理者)の権限を新規または既存のユーザーに委譲する必要があります。
例えば、現在の管理者が組織から離れる際、最終日までに他のユーザーに管理者を変更しなかった場合、ArcGIS Online の管理者権限が必要な操作はできない状態になります。

原因

ArcGIS Online のセキュリティの責任は、Esri と ArcGIS Online 組織管理者両方が共有します。Esri は、お客様をサポートするために必要なツールおよびインフラストラクチャーを提供しますが、ユーザーおよびロールの構成はお客様の責任となります。

ロール、権限、またはその他のユーザー属性の変更など、ArcGIS Online ユーザー アカウントの変更を Esri に依頼するのではなく、お客様組織内でユーザー アカウントの管理を行う必要があります。

解決策または回避策

組織のユーザーとデータの機密性、完全性、可用性、およびプライバシーを維持するために、管理者は、非アクティブになる前に新しいメンバーを招待するか、組織内の別のユーザーにユーザーを管理する権限を割り当てることを強く推奨します。

新しい管理者は、以前の管理者が組織を去った後、以前の管理者を無効にしたり削除したりすることができます。
組織によっては、不測の事態により 1 人を交代させる必要がある場合に備えて、組織内に 2 つの管理者アカウントを指定することもできます。ユーザーのタイプや役割の変更、新ユーザーの招待、メールアドレスの変更など、 メンバーの管理 のドキュメントで紹介されているさまざまなツールは、管理者を更新するのに最適な方法です。管理者の問い合わせリストに少なくとも 1 人のアクティブな管理者を指定しておくことが重要です。

以前の管理者に連絡可能な場合

以前の管理者に連絡を取り、ArcGIS Online にサイン イン可能か確認します。
もし、アカウントのパスワードが不明な場合はEsri アカウントのパスワードを忘れましたの手順でパスワードをリセットします。
パスワード リセット時に必要な秘密の質問を忘れた場合や、アカウントに紐づくメールアドレスが利用できない場合は、My Esri よりお問い合わせください。

以前の管理者が ArcGIS Online にサイン イン可能な場合は、ArcGIS Online 組織サイトの管理者を変更するには?を参照し、必要事項を記載の上 My Esri からお問い合わせください。

以前の管理者に連絡不可の場合(Esri テクニカル サポートへの管理者変更のリクエスト)

組織内に他の管理者がおらず、以前の管理者に連絡できない場合、以下の要件にて Esri テクニカル サポートに管理者変更のリクエストをいただけます。
変更を行い、組織内のデータのセキュリティと整合性を維持するために、リクエストの際は、C レベルの役員またはそれに相当する方(たとえば、CEO、CIO、CFO、またはビジネス オーナー)からの手書きの署名を含めたレターをご提出いただく必要があります。

Esri テクニカル サポートへ管理者変更のリクエストが必要な場合は、ArcGIS Online 組織サイトの管理者を変更するには?を参照し、必要事項を記載の上 My Esri からお問い合わせください。

レターの要件

  • レターには、以下に関する言及が含まれていなければなりません。
    • ArcGIS Online ユーザーのロールを更新する場合は、そのユーザーの名前、ArcGIS Online のユーザ名、および電子メール アドレスを含めてください。電子メール エイリアスは受け付けられません。電子メール アドレスは、グループではなく個人に固有のものでなければなりません。
    • 一人組織のみ: 新しいユーザーをリクエストする場合、そのユーザーの E メールアドレス(GmailやYahooのようなサードパーティのアドレスよりも、企業ドメインの E メールアドレスを優先してください)。電子メールのエイリアスは受け付けられません。Eメールアドレスは、グループではなく個人に固有のものでなければなりません。
    • このリクエストに関連する Esri テクニカル サポートのケース番号
    • サブスクリプション ID 、もしくは組織サイトのショート ネーム
    • 現在のユーザーのロールを更新するリクエスト、もしくは新しいユーザーを招待するリクエスト、どちらのリクエストか
    • 管理者変更が必要な理由
  • 組織の公式レターヘッド
  • C レベルの役員(または組織内でそれに相当する方)またはビジネス オーナーの名前、肩書き、E メールアドレス
    E メールアドレスは、グループではなく、個人に固有のものでなければなりません。
  • C レベルの役員(または組織内でそれに相当する方)またはビジネス オーナーの手書き署名

レターに必要事項を記入し、署名した後、レターをスキャンして、Esri テクニカル サポートの担当者に電子メールで送信します。

リクエストの処理方法

レターを受領すると、Esri テクニカル サポートは、リクエストとレターをエスカレーションし、さらに検討します。
レビューおよび承認後、Esri は要求された変更を行います。さらに、Esri は、この変更を電子メールで依頼者および署名した承認者に通知します。

このプロセスが完了したら、ベスト・プラクティスとして、SAML IDP を活用すること、または将来の混乱を回避するために、常に複数のデフォルト管理者を設定することを推奨します。一人組織の場合は、必ず余裕をもって管理者の引継ぎをしてください。

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