FAQ
ArcGIS Online 組織サイトから一度削除したメンバーを招待したが、招待されたメンバーが以前のアカウントを使用して再加入できない

ナレッジ番号:3478 | 登録日:2023/05/29 | 更新日:2024/11/21

概要

ArcGIS Online 組織サイトから一度削除したメンバーを [メンバーが任意のアカウントを使用して加入するよう招待] の方法で招待した後、
招待されたメンバーが [個人向けのアカウントの変換] で以前使用していたアカウントで組織サイトに加入を試みると、「ユーザー名またはパスワードが無効です」と表示されることがあります。

Image

原因

ArcGIS Online 組織サイトに所属し、 [Esri アクセスの有効化] が行われていないアカウントは、ArcGIS Online 組織サイトから削除した時点でアカウントが完全に削除されます。

そのため、招待を受けたメンバーが [個人アカウントの変換] を使用すると存在しないアカウントでサイン インを行っている状態となり「ユーザー名またはパスワードが無効です」と表示されます。

対処方法

既に削除されたアカウントは再利用することができません。
新規アカウントを作成し、ArcGIS Online 組織サイトに加入してください。

補足

一度組織から削除したメンバーを再度招待する可能性がある場合、そのメンバーのアカウントで [Esri アクセスの有効化] ができているかどうかを確認後、メンバーの削除を行います。
Esri アクセスの有効化を行う手順は以下の通りです。

手順

  1. ArcGIS Online 組織サイトに管理者権限を持つアカウントでサイン インします
  2. [組織] → [メンバー] → メンバーの名前の一番右側の […] をクリック → [Esri アクセスの有効化] を選択します
  3. ※ [Esri アクセスの無効化] と表示されている場合は、有効化されています。
    Image

ArcGIS Online 組織サイトと My Esri は異なるサイトです。My Esri からユーザーを削除しても Esri アカウントが削除されることはございません。

関連する質問

メタデータ

種類

機能

製品