FAQ
authorize@esri.com から *.dat ファイルが届いた場合どのように認証するのですか

ナレッジ番号:2646 | 登録日:2023/05/29 | 更新日:2023/08/31

説明

インターネットに接続できないオフライン環境でライセンス認証を行うために  authorize.txt (認証情報ファイル)を作成しauthorize@esri.com に送信したときに、*.dat ファイルが authorize@esri.com から届くことがあります。

原因

通常、 authorize@esri.com に authorize.txt (認証情報ファイル) を送信したときには、*.respc または*.resps という拡張子の認証ファイルが添付されて返信されます。しかし、セキュリティのために、電子メールサーバの Microsft Exchange が添付ファイルを *.dat ファイルに変換することがあります。この動作は電子メールのサーバーの設定に依存しています。詳細については電子メールサーバ管理者に問い合わせてください。

解決方法

単独使用 (SU) ライセンスの場合

  1. *.dat ファイルの拡張子を dat から respc に変更します。
  2. Windows の [スタート] メニュー → [すべてのプログラム] → [ArcGIS] → [ArcGIS Administrator] を起動します。
  3.  [Desktop] フォルダを開き、認証したいライセンスの種類を選択します。
  4. [今すぐ認証] ボタンをクリックします。
  5. [ソフトウェア認証ウィザード] で [認証ファイルをESRIから取得済みで、認証プロセスを完了できる] を選択し、[参照] ボタンから拡張子を [respc] に変更したファイルを参照し、[次へ] をクリックします。
  6. ウィザードに従い操作を行ってライセンスを認証します。

同時使用 (CU) ライセンスの場合

  1. *.dat ファイルの拡張子を dat から resps に変更します。
  2. Windows の [スタート] メニュー → [すべてのプログラム] → [ArcGIS] → [License Manager] → [License Server Administrator] を起動します。
  3. [認証] フォルダを開きます。
  4. [今すぐ認証] ボタンをクリックします。
  5. [ソフトウェア認証ウィザード] で [認証ファイルをESRIから取得済みで、認証プロセスを完了できる] を選択し、[参照] ボタンから拡張子を [respc] に変更したファイルを参照し、[次へ] をクリックします。
  6. ウィザードに従い操作を行ってライセンスを認証します。

※ [License Sever Administrator] にサービスパックが適用されていない場合は、この方法を行ってもライセンス認証が出来ない場合があります。この場合は、再度 authorize.txt (認証情報ファイル)を作成し、再度 authorize@esri.com に送信して authorize.resps (認証ファイル)を取得し、もう一度認証操作を行っていただく必要がございます。なお、authorize.txt (認証情報ファイル)および、authorize.resps (認証ファイル)は、1回しか認証に使用することができません。2回以上認証した場合はエラーが発生します。

メタデータ

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