FAQ
ArcGIS Online: Map Viewer に [解析] ボタンが表示されない
ナレッジ番号:5935 | 登録日:2025/06/03 | 更新日:2025/06/06
概要
Map Viewer の [解析] ボタンは、 [設定] ツールバーにあり、解析ツールやラスター関数にアクセスするために使用します。しかし、場合によっては [解析] ボタンが表示されないことがあります。ここでは、Map Viewer に [解析] ボタンが表示されない場合の、3 つの原因および対処方法について説明します。
原因
解析は、ArcGIS Online および ArcGIS Enterprise 11.2 以降の Map Viewer で使用できます。[解析] ボタンが表示されない問題には、以下 3 つの原因が考えられます。
- ライセンス
解析を実行するために必要なライセンスが、アカウントに付与されていない。 - クレジット
利用可能なクレジットがない、もしくはクレジットにアクセスできない。 - ホスト フィーチャ レイヤー
組織内にホスト フィーチャ レイヤーが 1 つも存在しない。
対処方法
対処方法として、以下 3 つについてご確認ください。
1. ライセンス
Map Viewer で解析を実行するためには、以下のいずれかのユーザー タイプとロールが必要です。
- Creator、Professional、Professional Plus のユーザー タイプ
- 公開者、ファシリテーター、管理者のロール、または同等のカスタム ロール
必要なライセンスがない場合、またはアカウントのライセンス情報が見つからない場合は、ご自身が所属する組織の管理者にお問い合わせください。
2. クレジット
クレジットにアクセスできることを確認します。クレジットとは、ArcGIS 全体で使用される通貨のことであり、ArcGIS Online のほとんどの空間解析プロセスで消費されます。そのため、Map Viewer で解析にアクセスするには、以下の条件を満たす必要があります。
- 組織に利用可能なクレジットがあること。
- 組織でクレジット使用を制限している場合は、クレジットへのアクセスを許可するように、アカウントを構成すること。
条件が満たされていない場合は、自組織の管理者に連絡して追加のクレジットの購入、またはご自身へのクレジットの割り当てについて相談してください。
3. ホスト フィーチャ レイヤー
解析は、組織内に少なくとも 1 つのホスト フィーチャ レイヤーが追加されるまで、有効になりません。
[解析] ボタンを表示して解析を実行するために、ホスト フィーチャ レイヤーが組織に公開されていることを確認してください。
※この FAQ は、米国 Esri 社の「FAQ: Why don't I see the Analysis button in Map Viewer?」の記事を参考に、ESRIジャパン株式会社にて翻訳、加筆したものです。
- ライセンス
メタデータ
種類
機能
製品