FAQ
ArcGIS Online 組織サイトへアクセスすると「一部のメンバーにライセンスが 2 度割り当てられています。」というメッセージが表示される

ナレッジ番号:5799 | 登録日:2024/06/28 | 更新日:2024/06/28

概要

2024 年 6 月の ArcGIS Online のアップデート以降、ArcGIS Online 組織サイトへアクセスすると「一部のメンバーにライセンスが 2 度割り当てられています。これらのメンバーはユーザータイプとアドオン ライセンスを通じて同じライセンスにアクセスできます。」というメッセージが表示されることがあります。

このメッセージが表示されている状態でも従来とおり、割り当て済みのライセンスと対応する各種機能はご利用いただけます。

原因

2024 年 6 月の ArcGIS Online のアップデートではユーザータイプの名称や区分が更新されたため、従来のユーザータイプに含まれていなかったエクステンションが新ユーザータイプに含まれている場合があります。
こちらの場合、同一アカウントに対して、ユーザータイプに含まれるエクステンションとしても、またアドオン ライセンスとしても、同一のエクステンションを二重に付与した状態であるため、当該メッセージが表示されます。

一例

対処

組織の状況に応じて、以下のいずれかを選択ください。

A.次回のサブスクリプション更新まで重複状態を維持する場合

次回のサブスクリプション更新まで当該メッセージは表示されますが、重複状態でも現在のワークフローへ問題は生じません。
組織内のライセンス数が多く、重複状態の解消作業が煩雑になる場合は、作業せずメッセージを無視して頂いても構いません。

B.重複するライセンスを解除する場合

ArcGIS Online 組織サイトの管理者が以下の手順を勧めます。

重複の解除後は、旧ライセンス形態におけるアドオン ライセンスは、「アドオン ライセンス」としては削除されますが、新ライセンス形態における「ユーザー タイプ」にバンドルされている(アドオン ライセンスが内包され、別途割り当て不要です)形で保持されていますのでご安心ください。
  1. ArcGIS Online へアクセスし、[組織] タブ → [概要] 配下にて、「一部のメンバーにライセンスが 2 度割り当てられています。」というメッセージの右脇の [重複するアドオン ライセンスの割り当て解除] のボタンをクリックします。
  2. [アドオン ライセンスの選択] にて、当該製品および付与されているユーザーを確認し、[重複するライセンスの割り当て解除] をクリックします。

  3. 複数の製品がある場合は、製品ごとに解除を行います。

補足

[組織] タブ → [ライセンス] → [アドオン ライセンス] 配下にて、各コア ライセンスやエクステンションの右下の [管理] をクリックし、表示された一覧の [二重割り当て] 表記のユーザーの青いボタンをクリックして解除した場合も、「対処」のB.の手順と同様の操作となります。

外部URL